iOS devices are experiencing module calibration issues. The new update (with fix) will hit the App Store in week 38. Apologies for the inconvenience. 

E-MovementLogo

E-Movement

Problems connecting

I cannot connect

Check the following general points:

  • Are the batteries inserted and full? 
  • Make sure there is a maximum distance of 10 metres between the sensor and the Starter Package Plus.
  • Is the Starter Package Plus powered (wires connected, switch on, fuse not broken) and is the internal battery full? Check the LED light on or inside the main module.
  • Does the battery still have enough voltage. The main module  switches off when the internal battery is empty and the battery voltage is below 10.8V. Charge the battery and try again.
  • Is Bluetooth enabled on the phone? (Android: is the pairing request accepted)?
  • Are you connected to the Internet (WiFi or 4 or 5G)?
  • Is no one else connected to this system via Bluetooth?
  • Has the Starter Package Plus been updated recently? Then it is advisable to switch it off and on again.

If you bought a 2nd-hand E-Movement, the QR code may still be linked to the previous owner’s account. Read here what you can do in these cases.

If all this is in order, there are also sensor-specific checkpoints:

  1. Are the batteries still full enough (1.5V each)?
  2. If the main module is connected to an RV starter battery, battery will spike when the engine starts. This will cause the module to reboot itself and it may take some time to reconnect to sensors.
  3. If necessary, turn off the Starter Package Plus, wait a few seconds and then turn it on again.
  4. Finally, close the app completely (also in the background) and restart it.
If the connection still fails after all these checks, please send feedback via the app to our Customer Support department. We may be able to see in it exactly what is happening. We will then contact you to discuss and solve the problem.